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Module 20 : How to Use Microsoft Word

e How to successfully use Microsoft Word
e How to navigate around Microsoft Word
e Tips and tricks for easy use or shortcuts
e Troubleshoot simple problems in Word

In this module you will learn:

e How to successfully use Microsoft Word
e How to navigate around Microsoft Word
 Tips and tricks for easy use or shortcuts

e How to get the most out of your experiences when word processing

20.1 Why it is Important to be Familiar with Microsoft Word

“ Microsoft Word enables you to transform documents, letters, and

reports into polished, error-free pieces of information.



With its robust features, you can enhance readability, apply formatting styles, and design attractive
layouts for various documents, including marketing reports, letters, and company literature.

Upon opening Microsoft Word, you'll encounter the familiar interface comprising the menu bar,
toolbar, and formatting toolbar. These elements provide access to a wide range of commands and
options for document creation and formatting. You can customise the interface by toggling the
display of toolbars and adjusting their positioning to suit your preferences.

20.2 Task Pane

The task pane is a Microsoft feature that was introduced to Word
and some other Office components over recent years (if you use a version earlier than 2002
then they may not be accessible).

When you first open Word, the task pane appears down the right side of the window, making the
default view the new document window.

Task Pane
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The Task Pane offers additional functionality for executing specific tasks within
documents.

While some users may prefer to disable the Task Pane, it provides quick access to features like

clipboard management, search wizards, mail merge setup, and document formatting. You can
customize its display settings and access it from the View menu.

20.3 Status Bar

At the bottom of the Word window is the status bar.



Again, many people overlook this feature, but it offers several useful features. It provides important
information about your document, as well as being rather functional. The far left side of the status
bar shows the page number, section, word count, etc.

The Status Bar
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The Status Bar also provides features like macro recording, track changes, and spell check. Utilise
the Status Bar to navigate through documents efficiently and access additional Word features.

20.4 New Document

Creating a new document in Microsoft Word is straightforward.

Simply open a new document and begin typing. You can customise font styles, sizes, and line spacing
to suit your preferences or adhere to predefined templates.



Creating a new Word Document
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20.5 Editing Documents

b

Editing documents in Word is intuitive.

You can insert, delete, or modify text seamlessly. Utilise features like Undo and Redo to revert

changes and maintain document integrity. Whether you're working with text, images, or tables,
Word offers versatile editing capabilities.

If you wish to delete portions of the document, simply highlight the part you want to delete and



press delete! When you need to delete individual elements of a document, you have two options.
Your delete key will delete objects to the right-hand side of the insertion point; and the backspace
key deletes objects to the left of the insertion point.

20.6 Viewing documents

You can do this from the view menu in Microsoft Word; easily
switch between different views that will change the appearance of your document in the
Word window.

Each view has a specific purpose, but you can choose a view that is most suited to your specific
needs, one that is comfortable and familiar to you. You can change to different views as and when
required. You can use any view regardless of what you are doing.

The one catch is that the document view affects the elements that you will see when re-working;
each view will not provide you with the same overall look of a document on the screen.

What to expect from each view:

Normal view
Each document appears with a dotted line that separates the page or sections of the document.
Columns, drawings, footers and headers, footnotes, endnotes and comments will not appear.

Web Layout

This is designed to show how the document would look as a web page, with text wrapping as it
would in a web browser. All backgrounds or formatting will appear exactly as on the web browser.

Web Layout
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Print Layout

All typed objects appear on the screen. This layout is more accurate than the other layout views. If
you have problems finding or locating a specific item, use the print layout to check over your work in
detail before you print.

Print Layout
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Outline

This view shows headings and subheadings in the Word document. It also allows you to reorganise
sections of a document or delete sections. This view is usually not recommended for general editing
purposes.

Outline View
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Side-by-side

This allows you to view all your documents laid out side-by-side. This allows for easier switching
between documents.

Side-by-side View
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Full Page View

This allows a full-page view of text. While this is not recommended for editing and reading text, it is

very useful to spot blank pages and get an idea of chapter lengths. Full page view is also good for
spotting formatting errors.

Full Page View
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Activity 1 - Sharpening your Word Skills

Estimated time: 10-15 minutes

This module covers the importance of using Word processing and how you should harness that skill
in your career as a personal assistant. As you know, you can create and edit a variety of documents
and letters with Word.

So, you should ensure that you have a firm grasp of your skills. Begin this activity by opening a new
Word document. Once you have a new document open, click anywhere within the document and
start typing. How can you change the font style, size and line spacing? Spend some time applying
customisations to your document.

20.7 A Note on File Extensions in Word



Files can be saved under different document types such as .doc,
.docx, .pdf, .rtf and .txt, and so on.

Among these, .rtf files retain most of the formatting, while .txt files will retain the content without
the formatting. The difference between .doc and .docx is that the .doc extension is much older and
was in use until Word version 2003.

The next update occurred during Word 2007 and since XML was used to code the document file

extensions, .doc got converted to .docx. Most Word versions come with a ‘compatibility pack' that
makes any conversions easier.

20.8 How to Highlight a Square Field of Text

You can only use this feature in special cases.
Hold down the Alt key, then click and drag your mouse. You will be able to draw a box within the

document that highlights all characters in the box. If you want to create a perfect square of red text
in the middle of a block of text, this is how you would do it.

Highlighting a Square Field of Text



o X, Cut
Ll B Copy

Paite

CaltrifBody) =[U «| A & Aa- B IE.E-E. & b T nannceod| napvcene AaBbC: AaisCel A assvcec aosbeens asancen: -
O £k Bairkar | TR S R 4 HEEE 18- ¥« [ - T Hoamal | Tho Space. Haadingl  Haeading 2 Title Sektitly  Subtlefm.  Emphass [z F
Clgboand % Fant % Paragragh ) ityles
o O TR f 1 f H f 1 f a . [ ' . [avsrnnss poacs
Ressarch
Saarchfen
o
Eing
Bk ||
A Birsg 01-19 o FTSOI0N0

Celebrates women of styls and substance, with articles on fashion, beauty, health, work, spirituality
and relationships.

i ingSemitiosths

The mission of the Office of Research is to promote
highest quality creativity, research, and innovation for
advancing the knowledge base through new discoverle

¥ ARt HAT - Rew
Jersey Imiditute of
Ted

CallbrifBedyd = |11 = & & & l&.ﬁ
LTI R R

R el

4 McTraed Canter s
Undwevtity of Florida

by, Reisaich cptioni

Fageled? HMiwants [ e 59 B L 4 + 1558

20.9 How to Add a Calculator to Word

There will be a time in your career when you need to calculate a few
things without using the calc. that is built into your hard drive.

Separate calculators are also traditional, so here is how to add one to Word.

On your PC go to File > Options > Quick Access Toolbar then switch to All Commands and click
Calculate Command to add this to the Quick Access Toolbar. After saving, you will see a grey circle
at the top of the Word window. Highlight an equation in the document and click the circle. This will
display an answer to the calculation at the bottom of the window. The function will not be available
on MacBooks.



Adding a Calculator
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Fun tip! Auto update your date and time. Sometimes there are documents that you will use again
and again. You may only update a few key details. If you are doing this with a letter or other
common document, then the best approach is to use this trick to automatically update your Word
program. Click the Date and Time button under the Insert tab and a pop-up window will appear.
Click the date format that you want, but be sure to click the 'update automatically' box in the bottom
right corner. This will make the date automatically update every time one opens the document.

20.10 Tips to Maximise the Use of Microsoft Word

Heading Styles

By using the 'Heading' feature, you can make changes in one place and impact all the headings in



the document. You can try keeping content as 'NORMAL' and titles as 'HEADING'. The options are
available on the HOME page at the top of the screen.

Navigation Pane

You can use the navigation pane feature to get a quick overall idea of the structure of the document.
This is a very useful feature to help you navigate lengthy and complex documents in seconds. You
can find it under 'VIEW'.

Table of Contents

It can be a time-consuming and tedious task to have to create a Table of Contents manually. Keep in
mind that you will have to keep updating it as you add chapters to the document. Inserting an
automatic Table of Contents (found under “References') is a good option. The feature will
automatically update the table of contents by using headings and page numbers.

Track Changes

If you wish to edit a document while retaining the old content, then 'Track Changes' under 'Review'
is an excellent option. This allows you to track any revisions, deletions and additions and it
highlights the relevant text in red. If you don't want the red colour, then you can consider clicking
'Final'. This allows you to see the final edited document without the red text.<

Comments

The Comments option under 'REVIEW" is very useful when you wish to pencil in notes or ideas at the
side of the documents for future reference. This feature is also useful if you need to critique a
colleague's or subordinate's work.

Spellcheck, Grammar, and Thesaurus

These are essential tools designed to assist users in improving the accuracy, clarity, and
professionalism of their written documents. Each of these features serves a distinct purpose and
collectively enhances the overall quality of writing within the application. These features are
accessible through right-clicking on words in your document or via the "Review" tab in the ribbon
for more comprehensive checks and suggestions.

Take a Quick Recap Test

[viralQuiz id=87]

Activity 2 - Document Review

Estimated time: 10-15 minutes

Review the document you created in Activity 1 and check for any errors or areas that could be



improved. Utilise Microsoft Word's Spellcheck and Grammar features to identify and correct errors.

Select a word from your document that you feel could be improved or enriched and use the
Thesaurus to find other words that best fit the context and meaning of your word.

Module Summary

Microsoft Word remains the preferred word processor for its user-friendly interface and versatile
features. Whether you're creating documents, collaborating with colleagues, or polishing your
writing, Word offers a comprehensive toolkit to streamline your workflow and enhance productivity.
With features such as a thesaurus, dictionary and grammar checker, you can now create documents
with minimal errors.
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